Older version?

STABLE and BETA version discussions
KD7BUV
Posts: 1

Older version?

Post#1 » Sun Aug 28, 2016 3:49 am

I have an older iMac in my ham shack and the current version of net logger is too new for the old OS on that computer ... plus the computer hardware is too old to update the OS. Is and older version of Netlogger available for download that will work with Mac OSX 10.6 ?

User avatar
k0jdd
Founder
Posts: 99

Re: Older version?

Post#2 » Mon Aug 29, 2016 3:08 am

10.7 is the minimum OS

Return to “NetLogger (Stable and Beta)”

Who is online

Users browsing this forum: No registered users and 1 guest

cron